Форум - главная Советы бывалого "чайника" - архив
==========================================
 
 КаталогКаталог   ПоискПоиск   ФотоальбомФотоальбом   Интернет-магазинИнтернет-магазин 
 ПользователиПользователи   ВходВход 

Проблема со SkyStar2 "устройство не может быть запущено
На страницу 1, 2  След.
 
Начать новую тему   Ответить на тему    Список форумов Советы бывалого "чайника" - архив -> СПУТНИКОВЫЙ ПРИЁМ
Предыдущая тема :: Следующая тема  
Автор Сообщение
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Чт Янв 12, 2006 11:49 am    Заголовок сообщения: Проблема со SkyStar2 "устройство не может быть запущено Ответить с цитатой

В очередной раз возник "чайнический" вопрос. Стояла у меня Technisat SS1xCI, работала исправно. Я её взял у друга, попробовать. Но на днях он мне позвонил и сказал, что она ему срочно пресрочно нужна. Я не удаляя ничего, просто выключил компьютер, вытащил плату и отдал... Как говориться "надо - значит надо!". Купил себе Technisat SS2. Установил, winXP SP2 сказал, что нашёл новое обрудование, в списке устройств появился сетевой адаптер, я поставил к нему драйвера, с диска, который в комплекте шёл. После установки windows сказал, что не может запустить это устройство, код ошибки 10. После этого пробовал устанавливать не родные драйвера, всячески экспериментировать с удалением/переустановкой. Менял слоты PCI, менял диапазоны прерывания - результат неизменен. Подскажите в чём проблема? Может карта не работает?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Чт Янв 12, 2006 6:24 pm    Заголовок сообщения: Ответить с цитатой

Бог его знает вообще-то такие проблемы должны решатся переустановкой в другой пс слот.
Возможно поможет развести прерывания.
Я бы винду переустановил наверное.
_________________
ни тебе слез,ни сантиментов
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
iaa333
новый


Зарегистрирован: 14.05.2005
Сообщения: 19

СообщениеДобавлено: Пт Янв 13, 2006 7:41 am    Заголовок сообщения: Ответить с цитатой

Может быть, нужно почитать в паралльных форумах:

снятие блокировки SS2
Setup4PC

Нужно установить не только драйвер Technosat,
но какие-то их программы типа вьюра.
Без этого SS2 не работает.

Не хочу повторяться, но проверил всё это на своём опыте.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 10:06 am    Заголовок сообщения: Ответить с цитатой

atv писал(а):
Бог его знает вообще-то такие проблемы должны решатся переустановкой в другой пс слот.
Возможно поможет развести прерывания.


С прерываниями и слотом экспериментировал. Даже в другой компьютер ставил.

снятие блокировки SS2
Setup4PC

iaa333 писал(а):
Нужно установить не только драйвер Technosat,
но какие-то их программы типа вьюра.
Без этого SS2 не работает.


А вот это уже интереснее, кто нибудь знает подробности или где можно почитать?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 10:14 am    Заголовок сообщения: Ответить с цитатой

это не блокировка ....

этот вопрос уже разъясняли в нашем форуме ( Mixe) ....

поищите ПОИСКОМ

для НОВЫХ драйверов версии 4.3.* - нужно использовать
"обвязку" ( Setup4PC ) именно ЭТОГО драйвера ....

например драйвер 4.3.0 ( а 4.2.* - тем более) - с программой Setup4PC
от драйвера 4.3.2 - не работает .... САМ ПРОБОВАЛ - на "чистой " системе ....
(наоборот не пробовал )

Строго говоря нужна не сама программа Setup4PC
а некоторые файлы которые прописываются в систему при
инициализации программы Setup4PC
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 10:50 am    Заголовок сообщения: Ответить с цитатой

Насколько я понимаю, setup4PC установится только после установки драйвера. (При попытке запустить любой exe c диска в комплекте) я получаю сообщения о том что устройство не обнаружено. Я делал всё в точности так, как описано, например здесь http://www.unionsat.ru/new_pg_1.htm, но остановился на пункте "драйвера успешно установлены" улыбка Я ещё раз объясню, сразу после установки драйвера (в последнем окошке мастера) появляется надпись "не удалось запустить устройство, код ошибки (10)",нажав кнопку завершить - запускается справка, а в диспетчере устройств на устростве TechniSat DVB-PC TV Star PCI висит воскл. знак. На выкладке "ресурсы" в свойствах устройства "это устройство не использует ресурсов, возможно в его работе присутствуют ошибки".
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 11:11 am    Заголовок сообщения: Ответить с цитатой

И вообще, в инструкции для чайников, написано что должно появиться два устройства, одно звуковое, другое видео... А у меня только одно, да и то сетевое... Хотя с SS1xCI было именно так как в инструкции.

Может у меня вообще не DVB карта? голливудская улыбка
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 11:11 am    Заголовок сообщения: Ответить с цитатой

Цитата:
Я делал всё в точности так, как описано, например здесь http://www.unionsat.ru/new_pg_1.htm,


Но тогда - логичнее У НИХ и спрашивать совета !!!!

_______________________________________________________

А в Инструкции для чайников как раз написано ВСЁ правильно ...

за ЭТО я отвечаю ....

только написано там про установку драйвера версии 4.2.*
потому-что на дату написания Инструкции драйвера
4.3.0 - еще не было !!!

А с драйвером 4.3.* одна и таже карта прописывается в систему ПО-ДРУГОМУ чем с 4.2.*

Вы, какой драйвер устанавливаете ???
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 11:43 am    Заголовок сообщения: Ответить с цитатой

Я пробовал установить драйвер технисат 4.3.2, и ещё какой то, который в MyTheatre 2.76 есть. Ничего не меняется кроме названия сетевого устройства.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 11:52 am    Заголовок сообщения: Ответить с цитатой

это вы так думаете что ничего не меняется !!!!

___________________________________________

в программе Saara - версии 2.76 есть только драйвер ....
и нет и не может быть по определению "оболочки"
- для его программы это НЕ нужно ...

если хотите я напишу ( в течении часа очень короткую "инструкцию"
по установки НОВОГО драйвера - про "старый" всё уже написано
в Инструкции для чайников)

а вы за это время переустановите систему Windows XPSP2 ?????

карта должна стоять в PCI слоте ???

согласны ????
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 12:06 pm    Заголовок сообщения: Ответить с цитатой

Про переустановку XP не согласен. Дело в том, что я пробовал два абсолютно разных компьютера. Сегодня попробую третий, операционная система которого в глаза не видела никаких tv и dvb тюнеров. Буду благодарен (уверен, что не только я), если появится эта обновлённая инструкция.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 12:39 pm    Заголовок сообщения: Ответить с цитатой

как хотите - но тогда хотя бы прочитайте ТО, что я написал вам ВЫШЕ

и ещё - ОЧЕНЬ не советую ( в отличии от рекомендаций на сайте
на который вы дали ссылку)
устанавливать драйвер 4.3.2 - в режиме автозапуска
по причине того, что там ( именно в этой версии ) лежит коё-что лишнее широкая улыбка широкая улыбка ( я говорю исключительно про ДРАЙВЕР )
посмотрите сами содержания диска ( папки )
и это "лишнее" скорее всего уже попало в систему .... при автозапуске ... и возможно мешает
системе определится ...


УДАЧИ !!!!!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 12:48 pm    Заголовок сообщения: Ответить с цитатой

Да, но я ведь ничего не ставил в режиме автостарта. Я не установил драйвера, а ПО при запуске говорит, что надо сначала установить драйвер, а потом уже ставить сами программы. И конечно же отказыается ставиться.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 12:54 pm    Заголовок сообщения: Ответить с цитатой

вы же сами написали, что делали всё по инструкции ... http://www.unionsat.ru/new_pg_1.htm

а там рекомендуют

Цитата:
выберите "Автоматическая установка" и нажмите "Далее".

короче - пробуйте .... я всё, что ХОТЕЛ ВАМ НАПИСАТЬ - уже написал
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 1:01 pm    Заголовок сообщения: Ответить с цитатой

И вообще, здесь по моему образовался некоторый "вакуум недопонимания". Кратко описываю послед. действий: Вставил карту, включил компьютер, Windows определил новое оборудование. Открылось окошко "Мастер установки оборудования", показал ему путь к файлу непомнюимя.sys в корне диска из комплекта. Сказал что можно ставить без подписи, в последнем окошке "не удалось запустить...", жму кнопку завершить. Открывается справка Windows, в диспетчере на названии карты висит восклицательный знак. Ни какого autorun не было. Он у меня вообще отключен.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 1:16 pm    Заголовок сообщения: Ответить с цитатой

Цитата:
показал ему путь к файлу непомню имя.sys в корне диска из комплекта


- ну так вы имя файла то хотя бы узнайте ... который вы поставили - прежде чем задавать вопросы ...
может вы не ТО указали ... их там МНОГО ... особенно в версии 4.3.2

Цитата:
в последнем окошке "не удалось запустить...",
жму кнопку завершить.
Открывается справка Windows, в диспетчере на названии карты висит восклицательный знак.


... драйвер вы ТОЧНО .... НЕ установили !!!! - чего же вы хотите от системы .... ????
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Пт Янв 13, 2006 1:23 pm    Заголовок сообщения: Ответить с цитатой

Значит драйвер невстает.
Тут или карта бракованная или драйвера на диске испорченные я так думаю.
Совет качаешь на официальном сайте полностью драйвера 4.3.2 (архив чуть побольше 20мегабайт) и ставишь их.
На всякий случай установи вручную файл скайнет.sys.
Если восклицательный знак значит карта отключена.
_________________
ни тебе слез,ни сантиментов


Последний раз редактировалось: atv (Пт Янв 13, 2006 1:29 pm), всего редактировалось 1 раз
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 1:26 pm    Заголовок сообщения: Ответить с цитатой

- не надо давать таких советов в НАШЕМ форума - ладно ???

Последний раз редактировалось: альяно (Пт Янв 13, 2006 1:29 pm), всего редактировалось 1 раз
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Пт Янв 13, 2006 1:27 pm    Заголовок сообщения: Ответить с цитатой

Альяно вообще драйвер должен сам вставать хоть путь ему укажи,хоть диск стартуй.Но это конечно должен а там бог его знает.
Вопросик что там может лишнее встать.
_________________
ни тебе слез,ни сантиментов
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 1:29 pm    Заголовок сообщения: Ответить с цитатой

я ешё раз ПОВТОРЮ - не надо давать советов того - чего ВЫ САМИ
не знаете !!!!! Договорились ?????

у вас для этого есть СВОЙ форум !!!!!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Пт Янв 13, 2006 1:37 pm    Заголовок сообщения: Ответить с цитатой

Не пойму если мне то про что.
Я раз пятьдесят карту ставил.
И различий незаметил как установить драйвер.
1)мастер установки предлагает запустить диск.
2)мастер установки предлагает поискать ,указываешь диск.
3)указываешь мастеру установки файл cкайнет.sys
Карта отлично работает во всех случаях.
Ничего лишнего никогда не замечал(кроме двб виевер)
_________________
ни тебе слез,ни сантиментов
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Пт Янв 13, 2006 1:38 pm    Заголовок сообщения: Ответить с цитатой

Удаляйте мои посты ,но мне обьясните в чем ошибка
_________________
ни тебе слез,ни сантиментов
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 1:42 pm    Заголовок сообщения: Ответить с цитатой

Я не мусорщик ... я администратор

причем я много раз говорил - я несу ответственность за информацию
содержащиюся на моём именном сайте .....

ещё раз повторю - с драйвером 4.3.2 - я советую ставить драйвер
только ВРУЧНУЮ - потому что в версии 4.3.2 - есть несколько драйверов ...
в том числе и SkyNET_AMD64



и что поставит система автоматом - я например НЕ ЗНАЮ ...

и хватит ФЛУДИТЬ !!!!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 2:08 pm    Заголовок сообщения: Ответить с цитатой

Всем кто хочет прислушаться к моим советам

выкладываю драйвера версий 4.3.2 и 4.3.0 и
их родную оболочку ( всё "лишнее" убрал для уменьшения "веса" )

4.3.2 - http://www.upload.alyno.ru/4_3_2.zip 8.01 МБ

4.3.0 - http://www.upload.alyno.ru/4_3_0.zip 8.46 МБ

для установки драйвера -
вручную укажите системе путь к файлу SkyNET (лучше если
папка с драйвером будет в корне диска)

а для инициализации "оболочки" - запустите setup
в папке install

При смене файла версии SkyNET - необходимо поменять и "оболочку" ...
в некоторых SAT-программах ( иногда )
после этого ещё надо и переинициализировать
саму программу ....


Последний раз редактировалось: альяно (Пт Янв 13, 2006 2:21 pm), всего редактировалось 1 раз
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Пт Янв 13, 2006 2:20 pm    Заголовок сообщения: Ответить с цитатой

Я слышал про драйвера для AMD и отчетливо понимаю что способ установки дров с указанием файла драйвера самый надежный.
Но в свою очередь хочу заметить что сам лично уже много раз ставил драйвера 4.3.2 из папки в которую я разпоковывал архив с драйверами,указав винде поискать их там.
И неразу драйвер невстовал криво и различия в работе карты незамечал.

Кстати постаянные намеки про свой форум непонимаю к чему.
Я зарегистрирован на многих форумах и все их считаю своими.
На пирамиде,здесь и сатнавигаторе я получал свои первые знания и различий между ними не делаю,как и думаю большинство участников этих конференций
_________________
ни тебе слез,ни сантиментов
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 2:24 pm    Заголовок сообщения: Ответить с цитатой

- я в своём форуме не намекаю - а всегда говорю прямо ....

не надо говорить того, что не знаешь или не видел ...

это касается ВСЕХ - а не только вас ....

... вас я попросил не злоупотреблять цитированием других
форумов если информация есть на НАШЕМ ... не более того ...

и повторю - не надо флейма ... есть вопросы - в ЛС ....
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
-MAXX-
новый


Зарегистрирован: 28.01.2005
Сообщения: 10
Откуда: Kaliningrad@regional - 54.7100N, 20.5000E

СообщениеДобавлено: Пт Янв 13, 2006 2:37 pm    Заголовок сообщения: Ответить с цитатой

atv, дровни всё-таки лучче ставить руками, потому как в инишнике
Код:

[Technisat_Models]
%FCIIReceiver.DeviceDesc%      = FCII.ndi,  PCIVEN_13D0&DEV_2103
%FCIIIReceiver.DeviceDesc%     = FCIII.ndi, PCIVEN_13D0&DEV_2200

[Technisat_Models.NTAMD64]
%FCIIReceiver.DeviceDesc%      = FCII.ndi.AMD64,  PCIVEN_13D0&DEV_2103

как видно PCIVEN_13D0&DEV_2103 соответствует и SkyNET.sys и SkyNET_AMD64.sys
скорей всего человек именно другой драйвер себе и поставил - отсюда невозможность запуска девайса
_________________
P4 3.15GHz HT, P4C800, 2Gb DDR400 swap off, SATA RAID0, 6600GT, WinXP SP2 en, ss2 rev 2.3 drv 4.2.10.9999, DISEqC 4-in on 19,2°E+13°E+7°E+5°E+1°W+4°W
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
atv
бывалый


Зарегистрирован: 08.07.2005
Сообщения: 326
Откуда: Саратовская область

СообщениеДобавлено: Пт Янв 13, 2006 2:42 pm    Заголовок сообщения: Ответить с цитатой

Понятно.Спасибо
_________________
ни тебе слез,ни сантиментов
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 2:57 pm    Заголовок сообщения: Ответить с цитатой

Ставил я себе драйвер правильный, указывал путь к skynet.sys, попробовал skynetU.sys, но мне и в голову не приходило поставить драйвер для 64 битных систем. Я не пользуюсь и в этот раз тоже НЕ ПОЛЬЗОВАЛСЯ НИКАКОЙ АВТОМАТИЧЕСКОЙ УСТАНОВКОЙ, потому как тоже не уверен в том что всё будет правильно установлено, тем более в таком случае. О чём вы спорите? улыбка Я эту ссылку привёл только для примера, для лучшего понимания общей сути дела. И вообще, вопрос задавал я в надежде, что это распространённая проблема и кто то, а может быть и все сталкивались с именно такой же при установке этой карты. Из всего вышесказанного, следует поддверждение того что моя карта не работает, а не от того что я автоматической установкой поставил драйвер для работы карты в системе с 64 битным процессором. улыбка
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
-MAXX-
новый


Зарегистрирован: 28.01.2005
Сообщения: 10
Откуда: Kaliningrad@regional - 54.7100N, 20.5000E

СообщениеДобавлено: Пт Янв 13, 2006 3:11 pm    Заголовок сообщения: Ответить с цитатой

чтож, тады карту в морг замешательство
видать брак...
ничего особенного в установке дров на skystar нету - должны ставиться легко и просто как и на любой другой девайс..
_________________
P4 3.15GHz HT, P4C800, 2Gb DDR400 swap off, SATA RAID0, 6600GT, WinXP SP2 en, ss2 rev 2.3 drv 4.2.10.9999, DISEqC 4-in on 19,2°E+13°E+7°E+5°E+1°W+4°W
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 3:19 pm    Заголовок сообщения: Ответить с цитатой

Цитата:
О чём вы спорите?

Ну во первых мы спорим потому - что форум читаете не только вы ...
но и другие пользователи ....

если вы всё знаете - то ничем помочь не могу ....

но всё же предлагаю УДАЛИТЬ устройство (из Диспечера устройств)
и после перезагрузки компа переставить драйвер ...
указав файл SkyNET из одной из папок ссылки на которые
я ВСЕМ дал ....

выбросить карту ведь никогда не поздно ....
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 3:53 pm    Заголовок сообщения: Ответить с цитатой

Конечно попытаюсь, терять то нечего. Боюсь только не поможет это, ведь драйвера у нас судя по всему одинаковые, а со своими я проделывал эту процедуру не один раз. В субботу (если не поможет), карту поменяю. Так или иначе, обещаю отчитаться по результатам в понедельник.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Пт Янв 13, 2006 3:59 pm    Заголовок сообщения: Ответить с цитатой

только сделайте это - с версией которую я выложил ...
я оттуда СПЕЦИАЛЬНО удалил "лишние" дрова ....
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
yuri_sh
бывалый


Зарегистрирован: 09.03.2005
Сообщения: 1035
Откуда: Ростов-на-Дону

СообщениеДобавлено: Пт Янв 13, 2006 4:07 pm    Заголовок сообщения: Re: Проблема со SkyStar2 "устройство не может быть запу Ответить с цитатой

Shoorshoon писал(а):
Я не удаляя ничего, просто выключил компьютер, вытащил плату и отдал...


Надо удалить из системы драйвер от СС1.
Попробуй в Диспетчере Устройств поставить галку "Показывать скрытые устройства" и открой Сетевые платы.

Успехов.
_________________
Нет недостижимых целей, есть цели непоставленные!!!
Супрал1,1; Супрал 0,9; Супрал 0,6. HTPC-VANTAGE HD 7100S - OPTICUM 9500 HD - 30W-90E.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Пт Янв 13, 2006 4:23 pm    Заголовок сообщения: Re: Проблема со SkyStar2 "устройство не может быть запу Ответить с цитатой

yuri_sh писал(а):
Shoorshoon писал(а):
Я не удаляя ничего, просто выключил компьютер, вытащил плату и отдал...


Надо удалить из системы драйвер от СС1.
Попробуй в Диспетчере Устройств поставить галку "Показывать скрытые устройства" и открой Сетевые платы.


Так и сделал в самом начале. правда там не было самой карты, но что то связанное с dvb было. Уже не помню что. Я ето "нечто" удалил.

Так же попробую поставить плату в систему, где никогда не было никаких устройств на чипе conexant, используя драйвера под редакцией Альяно. Где то я прочитал, что глюки могут быть связаны с этим.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
GUK
свой


Зарегистрирован: 16.06.2005
Сообщения: 128
Откуда: Минская обл.Слуцк 27.5E 53.0N

СообщениеДобавлено: Пт Янв 13, 2006 10:23 pm    Заголовок сообщения: может не совсем я понял (+) Ответить с цитатой

на плате SS2 есть маленький джампер (перемычка). Он должен быть одет на оба контакта иначе карта не запустится (будет в инсталляции выдавать ошибку). Так было у меня с SS2 rev 2.6d. На своем компе стоит rev 2.6c только не помню есть ли там точно такой же джампер.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Planet
бывалый


Зарегистрирован: 31.12.2005
Сообщения: 920

СообщениеДобавлено: Сб Янв 14, 2006 8:52 am    Заголовок сообщения: Проблема со SkyStar2 "устройство не может быть запущено Ответить с цитатой

У меня тоже была такая проблема на SS2 2.6D но я её не сам ставил, человек один. Он сначала в предпоследний слот пытался поставить, пишет ошибка код10, в последнем самом нижнем у меня ТВ тюнер стоит. Потом он поставил в самй верхний,тоже самое. И уехал, я сам вытащил и аккуратно поставил карту в тот же самый верхний слот и чудо всё заработало, драйвера никакие не переустанавливал. Работает уже 3 месяца, за это время я раза 3 Windows переустанавливал и всё ОК! Я например так и не понял в чем дело было, может в PCI слот неплотно вошла.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Сб Янв 14, 2006 9:15 am    Заголовок сообщения: Re: может не совсем я понял (+) Ответить с цитатой

GUK писал(а):
на плате SS2 есть маленький джампер (перемычка). Он должен быть одет на оба контакта иначе карта не запустится (будет в инсталляции выдавать ошибку). Так было у меня с SS2 rev 2.6d. На своем компе стоит rev 2.6c только не помню есть ли там точно такой же джампер.



Вообще назначение этого джампера - немного другое ... и влиять на установку
карты ( по мнению Globusa ) он не должен .... сам я не проверял

http://www.gs.ru/info/si/SS2rev26.html#JP1

Хотя там есть и вот такие слова

Цитата:
Вкратце: Джампер служит для корректной работы карты старых PCI системах. Джампер должен быть перемещен только по указанию саппорта Technisat, в случае если карта не может правильно определиться системой.


Так что надо попробовать и эту рекомендацию

Удачи ...
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
EvgenID
новый


Зарегистрирован: 30.12.2005
Сообщения: 14
Откуда: Смоленск

СообщениеДобавлено: Сб Янв 14, 2006 7:43 pm    Заголовок сообщения: Ответить с цитатой

Этот джампер включает подтягивающий (Pull-Up) резистор R63 (330 Ом) к линии PCI_CLK (контакт B16 шины PCI), идущей на одноименный вход чипа FlexCopII (вывод 204). Другой вывод резистора, что естественно, подключен к линии +I/O Vvo (контакт B59 шины PCI). Включение подтягивающего резистора этим джампер, вероятно улучшает ситуацию при зашумленном тактовом сигнале PCI_CLK.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Сб Янв 14, 2006 8:18 pm    Заголовок сообщения: Ответить с цитатой

EvgenID - я же дал ссылку на статью Globus"a

вы бы свой пост - хотя бы взяли в кавычки - если не ссылаетесь
на слова автора ....
Globus писал(а):
этот джампер включает подтягивающий (Pull-Up) резистор R63 (330 Ом) к линии PCI_CLK (контакт B16 шины PCI), идущей на одноименный вход чипа FlexCopII (вывод 204). Другой вывод резистора, что естественно, подключен к линии +I/O Vvo (контакт B59 шины PCI). Включение подтягивающего резистора этим джампер, вероятно улучшает ситуацию при зашумленном тактовом сигнале PCI_CLK.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
EvgenID
новый


Зарегистрирован: 30.12.2005
Сообщения: 14
Откуда: Смоленск

СообщениеДобавлено: Сб Янв 14, 2006 8:29 pm    Заголовок сообщения: Ответить с цитатой

Мне это сказал провайдер. А по этой ссылке я не ходил.
Если что, извиняюсь.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
GoodLad
новый


Зарегистрирован: 02.02.2005
Сообщения: 15
Откуда: 54° N, 26° E

СообщениеДобавлено: Сб Янв 14, 2006 11:33 pm    Заголовок сообщения: Ответить с цитатой

Проблема со SkyStar2 "устройство не может быть запущено"
У меня такое сообщение появлялось пару раз при уже установленной и работающей карте. Как решалась вспомнить не могу, но точно не заменой карточки. Это какой-то софтовый конфликт. Все устранялось очень просто.
Shoorshoon писал(а):
И вообще, в инструкции для чайников, написано что должно появиться два устройства, одно звуковое, другое видео... А у меня только одно, да и то сетевое...

SkyStar2 не что иное, как сетевая карта.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
альяно
____________


Зарегистрирован: 16.11.2004
Сообщения: 27077

СообщениеДобавлено: Вс Янв 15, 2006 12:05 am    Заголовок сообщения: Ответить с цитатой

- у него же ДРАЙВЕР вообще не установлен .... !!!! Восклицательный знак стоИт !!!

какие тут вообще могут быть дальнейшие действия - кроме как
сначала его установить !!!
__________________________________

А цитируемые материалы - надо хотя бы прочитать

http://www.instr.alyno.ru/instr2.html#90078

альяно писал(а):
Карта SkyStar2 - относится к устройствам Plug'N'Play -
такие устройства автоматически "опознаются" операционной системой
(по крайней мере Windows XP - а мы пишем именно про неё)
при первом же включении компьютера....
В2С2 - это "подпольное" имя карты SkyStar2
(по крайней мере Windows XP -считает что её зовут имеено так)
Кроме того Windows XP -считает эту карту
"сетевой платой"....
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Отправить e-mail
dovdima
новый


Зарегистрирован: 14.01.2006
Сообщения: 1
Откуда: Минск

СообщениеДобавлено: Вт Янв 17, 2006 4:07 pm    Заголовок сообщения: Ответить с цитатой

Я извиняюсь, что вклиниваюсь, т.к. считаю себя не то, что чайником, а маленьким заварником.

А какая у тебя материнская плата?

Дело в том, что когда я купил себе ss2 (1,5 года назад) у меня была точно такая проблема, но тогда мой комп, в котором стояла материнка biostar M7N... (дальше не помню) был еще на гарантии и я помучавшись пару дней с установкой-переустановкой дров, занес его туда, где покупал. ТАМ DVB-карту видели вообще впервый раз в жизни, но сказали, что разберутся. Вобщем "разбирались" они больше месяца (как сказали - возили в Москву к офиц. дилеру по гарантии) и в конце концов поменяли мне материнку на общеизвестную EPoX и сказали, что прежняя не поддерживает данное устройство.

Может эта инфа тебе поможет...
_________________
С уважением, Дима.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Shoorshoon
новый


Зарегистрирован: 28.12.2005
Сообщения: 3
Откуда: Сергиев Посад

СообщениеДобавлено: Вт Янв 17, 2006 5:52 pm    Заголовок сообщения: Ответить с цитатой

Про джемпер:
В faq на диске с картой описано два случая похожих на мой, в первом из них решение - закрыть джемпер - не помогло. Во втором - переустановить все драйвера на последние, если не помогло - перешить биос на последний, если не помогло установить XP без функции ACPI. Я пробовал ставить карты в три абсолютно разных системных блока и конечно этой дурью я не занимался а просто пошёл и поменял карту. Принёс новую, вставил - работает как часы, НО!!! В процессе установки заметил, что на чипсете другая надпись, крупными буквами TechniSat, и снизу маленькими буквами подписано "по лицензии" или "под контролем В2С2 inc."(точно не помню). На предыдущей было В2С2 - крупными буквами и про технисат ни слова. Обе карты релиз 2.6d и ничем, кроме этой микросхемы не отличались. Однако, как вы видите выше и как можете сами прочитать в faq неработоспособность старой карты объяснялась не правильной настройкой компьютера. А именно - не правильное использование системой функции ACPI. Поэтому, я осмелюсь предположить что чипсеты на самом деле отличаются не только надписью... Хотя странно как они вообще оказались в одной партии... При этом, конечно же, существует большая вероятность того, что карта на самом деле была неисправна.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов Советы бывалого "чайника" - архив -> СПУТНИКОВЫЙ ПРИЁМ Часовой пояс: GMT + 3
На страницу 1, 2  След.
Страница 1 из 2

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах


Powered by phpBB © 2001, 2005 phpBB Group
All right reserved by Alyno ® 2004-2006